Winclone 8 stuck when creating image from volume

I’ve been repeatedly trying to use Winclone 8 to back up my Bootcamp volume as an image into an external hard disk for 3 months, and have never succeeded once. When I try to use WIM, it gets stuck at “archiving file data”. When I try to use block-based imaging, it gets stuck at “saving NTFS to image”.

Before updating to Winclone 8.0.2, the log will abruptly stop logging after reaching a certain percentage. However, after updating Winclone to 8.0.2, it no longer outputs anything to the log.

Other system details: MacOS is Mojave. Bootcamp volume is a Windows 10. The SSD on my Mac Air was replaced with a 960GB Trancend SSD, using a GUID partition map. I have tried running chkdsk on the Windows partition and making the volume EFI-bootable, based on the other topics in the forum, to no avail.

Is there a message about the helper tool crashing? The stopping of logging is strange. If you open Activity Monitor, does it show any activity after it stops?


I had similar trouble. I did a “sysprep” on the Windows partition. I lost a lot of parameters, but it did allow WinClone to complete. I rebuilt the parameters, I think I also had to reinstall stuff. Nonetheless, after that, WinClone completes the backups of my Windows partition with no problems. Both my Windows partition and the WinClone backup are on a partitioned external SSD.

There’s no message about the helper tool crashing - the helper tool doesn’t log anything either, but if I clear the log and run Winclone, the cleared messages reappear.

On Activity Monitor, there’s two Winclone Helpers - one in the user and one in root. The one in user spikes to 10% CPU usage at the start, but once the progress stops, it drops to 0.2%, while the root helper went to 0%.

I would like to avoid erasing stuff if possible, but I will resort to sysprep if there’s no choice. Do you run sysprep every time you want to use Winclone, or is it a one-time repair thing?

No, I only needed to use sysprep once. My win10 installation now works well with Winclone,

My win10 installation was pretty basic, so it was not a major inconvenience.

After each initial failure, I studied the log. That gave me information as to how to proceed.


I am also having serious issue trying to get this software to work …
Mac OS 10.14.6
BootCamp Win 10 64bit
2018 MacBook Pro –

I read the following with regards to using Sysprep…
Remember that Sysprep should only be used when creating an image that will be used in setting up new Windows installations – it should never be used to change a Windows setup that is already deployed and running, because doing so will destroy the operating system.
If this is accurate how can I possibly create an image from my existing Bootcamp.?
I have way to many programs to go back and fix and that is the whole point of wanting a image file.

I just bought the package today 3/30/20 and it fails to create an image every time.
Status 72 error …when I acknowledge the error it pops up another message saying the image completed. Not true and not even close. I also have seen a block imaging error. I changed external hard drives after the block image error and the drive would eject (SSD).

Is it possible to create a image backup with a fully deployed windows 10 64bit Bootcamp deployment?
I want this to work but if it does not I want my money back .

Anyone else have this problem and get it fixed without running sysprep?

It definitely works without sysprep as this is one of our test setups. I suspect there are disk or file errors causing issues. Does the log show anything interesting?

For a refund, go here:

Here is part of the log , I really want to get this to work rather than a refund …
Looking forward to any suggestions …

2020-03-30T21:00:54-07:00:[ERROR] Error writing chunk data to WIM file: No space left on device
2020-03-30T21:00:58-07:00:Exiting with error code 72:
Failed to write data to a file.
2020-03-30T21:00:59-07:00:Executing “wimverify /Volumes/General /25000-BootCamp Images/3_30_20_BootCampImage.winclone/Windows.wim”
2020-03-30T21:00:59-07:00:Helper tool error: There was an error while file imaging. Please check the volume and try again. Status:72
2020-03-30T21:00:59-07:00:[WARNING] The WIM_HDR_FLAG_WRITE_IN_PROGRESS flag is set in the header of
“/Volumes/General /25000-BootCamp Images/3_30_20_BootCampImage.winclone/Windows.wim”. It may be being changed by another process,
or a process may have crashed while writing the WIM.
2020-03-30T21:00:59-07:00:[WARNING] “/Volumes/General /25000-BootCamp Images/3_30_20_BootCampImage.winclone/Windows.wim” does not contain integrity information. Skipping integrity check.
ERROR: Exiting with error code 84:
The WIM file is incomplete.
2020-03-30T21:01:00-07:00:Helper tool error: The WIM file is invalid. Please check the file and try again.
2020-03-30T21:26:03-07:00:Setting the system to allow sleep…
2020-03-31T14:27:11-07:00:Winclone 8.1 (48104)

Ok I got this to work finally but have not tested recovery yet.

  1. Bad luck with external SSD to start with. Plenty of space worked fine playing go pro videos but for some strange reason would disconnect every time I tried to create the image file. I also tried block based but had the same problems.
  2. Second drive I tried simply did not have the space I thought it did. My BAD !!
  3. Another drive , not encrypted , set block mode and it worked.
    Going to also try the other method to see if it will work as well.

Sorry for the long posts but am Happy this is working out now ! Just hope recovery is not a problem since I used the block mode.

1 Like