Winclone adjusts Boot Camp partition

I tried to upgrade my Parallels 13 to v14, but it steadfastly refused to read the Boot Camp partition. I reverted to v13.
However, I’ve just read a reply to another post which states that Winclone slightly alters the MBR or something like that. As I had used Winclone on the Boot Camp partition, could that be Parallels 14 “problem”, and is there a way around it?

I had not mentioned Winclone to Parallels support, and all their “solutions” did nothing.

Winclone only alters the MBR if SIP is disabled and legacy booting is required. Not sure if that is your situation, but if you never disabled SIP and have recently bought WInclone on a newer Mac with 10.12 or later, it can’t be the MBR issue.

Does the Boot Camp partition mount and show up in Disk Utility?


OK. No, I never disabled SIP. This all occurred in 10.13.6 on a 3 year old 27" iMac.

The Boot Camp partition has always shown on the desktop, and is in disk utility.

I was just seeing if I could find a reason for my trouble with upgrading Parallels. Obviously it is not a Winclone issue.


1 Like

Have you resolved this issue? I cannot seem to access boot camp through parallels either…I used to be able to on my MacBook Pro 2011 running windows 10 in bootcamp, but now on my 2018 MacBook Pro running boot camp migrated from the 2011 MacBook Pro, I cannot seem to access boot camp through parallels. They told me they have not seen this problem much, and after some digging I noticed this happened to someone else who cloned using Winclone.

My problem occurred when I upgraded to Parallels 14 from 13. It could not find the Boot Camp partition! Eventually, I went back to v 13 of Parallels, and it works perfectly. This is really odd. A couple of years ago, I had a somewhat similar problem (on another Mac) when I tried to upgrade VMware Fusion, which is when I switched to Parallels.

There have been some very complicated possible solutions posted, but I was not prepared to mess up something that was working! Parallels support was very prompt, but did not suggest any solution that worked.

According to Winclone’s support, this has nothing to do with using Winclone.

Any ideas of where to begin. I upgraded from 2011 MacBook Pro running a bootcamp I installed around 2015, to a MacBook Pro 2018. The boot camp works (it was a struggle getting it to work), but now Parallels isn’t able to access bootcamp.

Any ideas on where to begin. I don’t have access to Parallels 13 :confused: