WinClone Basic 5 Won't Back Up BootCamp

I just finished running the Windows Updates on my Windows 10 BootCamp partition. I also ran ‘chkdsk c: /f’ from the command prompt. After re-starting the WinClone program, it is stuck at 0%. There is no activity on the USB drive that I normally back up to. The USB drive has 130 GB of free space while the BootCamp partition is around 32 GB. Prior to starting WinClone, the BootCamp partition is showing in the Finder window. Once WinClone starts to run, the BootCamp partition disappears in the Finder window. Once I cancel WinClone, the BootCamp partition re-appears in the Finder window. I am running version 5.7.6 of WinClone Basic 5.

Any idea on what the problem is? WinClone shows the BootCamp partition as being on /dev/disk0s4.

I purchased your software back on Apr. 14, 2016. I cannot upgrade to WinClone 6 as my operating system is Yosemite version 10.10.5.

As a follow-up. I left WinClone to run and after about 2-3 minutes it actually started the backup. But once it was done I tried to copy the backup file to another USB drive and the Copy function returned an Error Code 36 - Unable to read the data. The file that was created only had a size of 25.77 GB. The normal size is usually between 32-33 GB.


I was finally able to get WinClone Basic 5 to work. I had to restore my BootCamp partition from my last week’s backup. Then I had to go through re-installing the Windows updates (which took forever!). Then I ran ‘chkdsk c: /f /r’ against the BootCamp partition. It took a while to complete. Then I ran WinClone Basic 5 to create my backup and it created a file of 35 GB in size. I was able to copy it to my other external file with no errors. Not sure what happened to cause the problems but it took me the better part of a day to get the backup to succeed. I am not sure what the problem was with my Windows 10 BootCamp partition because Windows ran fine the first time around. WinClone must have found some problem with the environment but I did not get any errors when the first backup was attempted. I only got the error when I tried to copy the backup to my other external USB drive.

All is good again - at least until my next backup!


Thanks for posting your results!