WinClone copy will not boot

I have a 27-inch iMac (3.6 GHz 8-Core Intel Core i9, 128GB RAM, 2TB Fusion drive, Catalina 10.15.7) with a Boot Camp partition.

I’ve used Winclone 9 to copy the Boot Camp partition to an external USB SSD. Windows on the SSD will not boot (Stop Error: INACCESSIBLE_BOOT_DEVICE).

I used the instructions at to inject the Boot Camp drivers into the duplicate. (Note: There is an error in the tech support article about injecting drivers, specifically in the instructions to create a bootable Windows USB key on a Mac. The instructions do not mention that the USB key must be formatted GUID; formatting Master Boot Record produces an unbootable USB key.)

Injecting the drivers succeeded, however the USB SSD copy still will not boot. Same error (Stop Error: INACCESSIBLE_BOOT_DEVICE).

EDIT After about seventeen hours of trying, and multiple clones, I’ve created a clone that boots!

I spent a few hours going through the forum trying everything I could find. Building a bootable USB stick and injecting the drivers from Boot Camp didn’t work. Using “Make EFI Bootable” didn’t work. Overwriting the drivers in /Windows/System32/Drivers with the Apple SSD drivers in /Windows/System32/DriverStore/FileRepository didn’t work.

What did finally work was a suggestion from here:

I went back to the original Boot Camp partition, then fired up RegEdit and under HKEY_LOCAL_MACHINE\SYSTEM\ :

  1. Under HardwareConfig Click on entry with a bunch of numbers (Its a UUID) and change BootDriverFlags to 14 in hexadecimal.
  2. Under MountedDevices delete all entries, then delete MountedDevices complete.

Then I rebooted to macOS, cloned the partition, injected the drivers, and after a day of frustration, the cloned SSD copy worked!

Thank you so much for sharing this! I’ve searched for months and never found that article but now I can finally enjoy my BootCamp again! Yippee!

(BTW, VMWare Fusion worked for making the registry edits, too.)