Winclone errors during disk image creation- unable to successfully save a disk image

I was hoping to back up my bootcamp partition simply before I upgraded to Windows 10 and based on what I’ve read I expected it go smoothly. However I have spend the whole afternoon trying to get winclone to work and I keep getting errors.

Before attempting to clone bootcamp, I had already run dskchk /b successfully and rebooted successfully in bootcamp running windows 8.1.

However, when I try to get a disk image clone of bootcamp, I’m running into errors:

  1. Initially the error was: "Error: Cloning Error: Error executing ntfsclone

I tried running winclone twice and it produced the same error.

  1. I then saw on the forum to try setting imaging to block-based imaging under the preferences section.
    Retrying the cloning, the progress bar moved along fine, for approx half of the total partition (120Gb out of 250Gb), and then I received a different error message:
    “Error: Cloning Error: Error executing wimcapture”

I’m really not sure what to do now. Any advice would be appreciated.

It definitely sounds like you are hitting disk related errors (both file errors and block errors). I would approach the drive with causing and make sure you back up any critical files on both the mac and windows side. It could be harmless errors in the filesystem, but it also could be a sign of a failing drive.


Hi Tim thanks for you reply

I’ve run ckkdsk/b again and it seems to run thru fine and when I reboot in windows it says that the disk has been checked and repaired 100%.

I haven’t had a chance to try winclone again, but if i keep getting the same errors is there anything else I can do?


I am also having issues trying to generate a backup. All disks check out fine with no errors and I received “Error: Cloning Error: Error executing wimcapture”

I also can no use my system while the backup is running since I have to shut down my Parallels VM when letting it run.

Same issue here. Upgraded to 6 yesterday to support High Sierra. Have run chkdsk on bootcamp side with no issues. Any suggestions. This has me at a stand still for upgrading Windows 10.

I’ve run disc checking tools a few times now from the Windows side and it reports that the disk is fine and no errors were found.

I finally took a gamble and went ahead to install Windows 10- Risky, I know. It has installed fine and everything is running smoothly.

I thought I’d try to run winclone again once more and still encountering errors.

I’m curious, do the developers actually look at these forums or are they just posts from the “community” of users?

We definitely look at the forums and try to answer all questions. It is possible that Winclone is detecting errors that are not a problem when upgrading and that CHKDSK doesn’t find. We are very cautious when it comes to user data.


I also am getting the same “wimcapture” error message while attempting to create an image. Both boot camp partition and vmware installation are newly created. Windows 10 loads and runs well under boot camp as well as a virtual machine under vmware fusion. Chkdsk /B unhelpful.
What up?

Problem resolved by changing to block based imaging in Winclone 6 preferences. Have not tested restore yet, but image was written to backup disk. good luck!