Windows 10 stuck after splash screen


#1

I bought Winclone to migrate my old Windows 10 bootcamp partition on an internal HDD in my Mac Pro (2012 5,1 tower) to a new SSD that I installed in an available internal SATA port. I bought it mainly to avoid the hassle of having to recreate, reinstall, and reconfigure all the files and software on the old HDD with windows on it.

When I partitioned, and then configured the new SSD to FAT, made a clone of my old HDD, and “restored” that clone to the SSD, my boot does not work. I get the windows splash screen (the four panel window) and then a mouse with spinning blue ball that does not go away. Oddly, though the drive is an SDD, I do get a modest amount audible HDD activity from time to time as I wait.

Searching the online help forum, I find that there is no definitive solution to this issue. I’ve tried, per the suggestion of tperfitt, choosing “Make EFI bootable” and “Make Legacy Bootable.” I’ve tried several times to erase, repartition, and re-restore the drive, and then go through the Make EFI/Legacy bootable sequence. I’ve made doubly sure I’m telling boot camp to boot the >correct< drive (the new SSD.)

The HDD still boots fine, but is not as responsive as I’d like, given its age- which I why I’m migrating to the SSD.

Alas, none of this has worked for me. Given that I’ve spent about four solid evenings trying to solve this problem, it would have been more worth my time to simply back up all the old data on my drive and re-install windows from scratch on the new drive. (I bought Winclone to avoid this long, tedious process.)

Unless my particular situation has a clear, definitive, solution, I’ll be requesting a refund. I’m posting this here in hopes that there will be such a solution, as my situation, and configuration, is somewhat unique. (Most folks seem to be having problems cloning to an >external< HDD. Mine is internal.)


#2

please submit a refund request here:

tim