"Windows failed to start" on initial reboot

Windows Reinstallation Error

Hi, I recently purchased Winclone 7 in order to increase the size of my Windows Bootcamp partition, and reinstall the existing disk image. After doing so, and following your guides step-by-step, on my initial boot up into Windows, a basic black screen opened that said:
"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disk and restart your computer."

As is the case with most modern Windows users, I downloaded Windows (educational version) from their website, so their troubleshoot is not possible. Even more critically, I’m unable to boot back into the Mac OS partition. What are the steps I need to take in order to resolve this issue? I’ve searched previous topics without any luck. I’m stuck in a terrible situation at the moment and really need some support.


edit: I’ve resolved the issue with booting into Mac OS by connecting the Magic Keyboard to the Mac Mini via USB. It seems that the issue was that the Mini could not recognize the keyboard (holding the Option key) via bluetooth in time before booting straight into Windows. Hardwiring fixed the problem.

Did you change the hardware at all, or was it just the size of the partition. Are you using the most recent version of Winclone (7.3.2)?


Hello Tim,

I bought the Winclone (ver. 7.3.2) yesterday. And I have the same problem now.

Here are the information:
Apple Macbook Pro 13 inch Retina. OS is macOS High Sierra (10.13.6).
Windows 10.

I use Winclone 7 to make bootcamp as one image in one external Hard Disk. And now I restore the image to the original apple bootcamp Hard Disk.

But I have the same problem, Windows failed to start.

Could you help me?


Tim -

Thanks for the reply. No, the hardware has not changed since initial setup. I did upgrade to 32GB RAM; however, this was done before setting up Boot Camp. I purchased Winclone Standard (7.3.2) only to resize the partition.

System Information:
macOS Mojave 10.14.2
Mac Mini (late 2018)
3.2GHz i7
32 GB 2667 MHz DDR4

Since my initial post, I have tried troubleshooting, per Apple Support’s instruction:

  • I erased Boot Camp in Disk Utility, wiped the hard drive, reinstalled Mac OS, and restored from Time Machine - all per Apple Support’s guidance.
  • I successfully repartitioned my Mac using Boot Camp and a Windows 10 .iso downloaded from their website. Next, I restored from the .winclone image, which finished successfully.
  • Then, on restart, the exact same issue persisted, “Windows Failed to Start”

I’m back at square one and at a loss.

What could possibly be causing this issue?


Tim -

I’ve successfully been able to install Windows by forgoing the .winclone restore image. Instead, I booted straight to the new BOOTCAMP partition after installing the .iso through BCA. However, I am still unable to restore my Windows disk image.

Since it worked when skipping Winclone, it seems that the problem is with the .winclone backup or the software…?

I have another system image backup on an external NTFS disk, and have been trying to restore via the Windows system image recovery tool. See the following link for where I’ve hit a roadblock:
Apple discussion: Windows system image restore

Alternatively, is it possible to switch back to Mac OS and restore again via Winclone (now that Windows is successfully installed on my partition), or will that effectively wipe the partition and recreate the problem I was previously having?

Please let me know if you are aware of any other alternatives!


I have the same problem. Have you found any solution?

Can you give some more details? What version of Windows? macOS? Hardware? It would help narrow down what the issue is.

Anyone get a resolution to this? I literally just posted an exact thread on this with this error. The difference for me is Winclone 8 doesn’t make a difference. There definitely is a step missing or out of order IMO with the documentation.

I have just had the same issue, same boot error screen.
I posted a separate query as I had not seen this one yet…

Looking at the time they have taken to even respond to you (in the last 6 months) it looks like TwoCanoes either don’t care or don’t have a solution.

However if you have found a solution in the meanwhile I’d really appreciate some details.

I can see the Bootcamp partition from the Mac when booted into MacOS.
All folders, files, etc have been restored by the Winclone Restore Image utility.
Just that it will not boot into the Bootcamp/windows.

Just encountered this problem. Has anyone been able to resolve this?

Same for me. Windows 10, installed on December , Mac also bought on December Catalina. Bought winclone 8 followed instructions, repartitioned boot camp to a smaller size. Winclone 8 if cloning files doesn’t require other imaging steps from previous versions by default per instructions. Tried external keyboard as it says to to be able to press f8, have not bought usb stick to make a bootable drive to see if that works. On the process of trying that.

Same issues, SJordan or wrebeling any luck?


1 Like

Injecting AppleSSD driver helped me with the blue screen Windows issue. Thank you.

1 Like