Windows on SSD Thunderbolt drive is not booting

I have a MacBook Pro 15" 2017 with High Sierra 10.13.6.
I first created a normal Bootcamp installation om my internal drive with a clean windows 10 installation which booted and worked correctly.
My external drive is a OWC Envoy Pro EX Thunderbolt 3 SSD 500 GB drive.
This external drive was split up into two partitions. One Mac formatted and an other FAT32 formatted.
Then I did a Volume to Volume Cloning from my Bootcamp to the FAT32 partition on the external drive.
I also created a Image form my original bootcamp partition before I removed the partition on my internal drive.
When I try to boot from this external drive, first it looks ok I see a blue windows 10 logo then the screen goes black with only a cursor arrow with a small blue spinning wheel.

After googling I found the following article:

I didn’t got any messages.
I tried to manually switch to EFI booting with the same result. When I tried to switch to Legacy booting I get the following error:
“Could not mount /dev/disk5s3 Read/Write”

How can I solve this problem?

Kind regards,


Problem fixed!
Removed all drivers with the sysprep tool in bootcamp on the internal drive before I copied the volume to the external drive.

1 Like