Windows Partition wont mount in Disk Utility. Cant Winclone my bootcamp, winclone cant see it


#1

I am trying to clone my windows 7 bootcamp setup so i can move it to new drive. Im running Mountain Lion 10.8.5 and usuing winclone 4 for compatibilty with my system. I cant seem to find out how to get winclone to see my partition. I can see it in disk utility under weird name disk0s3 but it wont mount so winclone dosnt see it. What do i need to do to get get my winclone going?

This is the info Disk Utility gives me on my bootcamp partition thats not mounting

Name : disk0s3
Type : Partition

Disk Identifier : 	disk0s3
Mount Point : 	Not mounted
File System : 	MS-DOS (FAT)
Connection Bus : 	SATA
Device Tree : 	IODeviceTree:/PCI0@0/SATA@1F,2/PRT1@1/PMP@0
Writable : 	Yes
Capacity : 	306.26 GB (306,260,738,048 Bytes)
Owners Enabled : 	No
Can Turn Owners Off : 	No
Can Be Formatted : 	Yes
Bootable : 	No
Supports Journaling : 	No
Journaled : 	No
Disk Number : 	0
Partition Number : 	3

#2

Winclone will only see it if it is mounted. Try clicking the Mount button in Disk Utility and see if it can mount the Boot Camp partition.

tim


#3

I already wrote it wont let me mount the disk 3 different times in my 1st post lol did you not see any of that? i repeat my mac WONT LET ME MOUNT THE PARTITION. I tried fuse and i few other things but i cant figure it out. Dose anyone here have any ideas on how to fix this problem? Please dont say try to mount the disk i already know that. disk utility wont let mount the disk


#4

sorry that I missed the part about mounting it. The next thing to try is to open up console, filter on NTFS (in the upper right), and then try and mount the volume in Disk Utility. See what error messages are shown in Console.

tim


#5

I have a simliar question, winclone doesn’t see my volume. bootcamp windows partition shows up in disk utility but is greyed out. When i click mount nothing happens, any help would be appreciated.
(high sierra, winclone 7, windows 10 volume on bootcamp) (also, running a 2012 mac mini (server edition with 2 internal drives, the bootcamp partition is on the 2nd disk)
I’m trying to migrate it to an external SSD!


#6


#7

I ran into this problem also. I had BitLocker encryption enabled on my BootCamp volume. I had to boot to Windows and disable BitLocker encryption so that MacOS could mount the volume and WinClone could see it.

Hope this helps…


#8

thanks I’ll try that now


#9

Unfortunately that didn’t help, but thank you!


#10

Can you open Console in Utilities folder and see if it prints a message when you to mount it? It might help to filter on ntfs in the filter bar in Console.

tim