Yet another INACCESSIBLE_BOOT_DEVICE


#1

I have wasted hours creating the image, and then restoring the image, only to have our newly-purchased copy of Winclone 7 fail to work.

When I boot, I receive the INACESSIBLE_BOOT_DEVICE error; I have already tried switching to EFI mode for Bootcamp.


#2

I have the same problem.
I tried to restore Bootcamp from a MacbookPro 2017 to macbookPro 6core 2018,
And from iMac 2014 to imacpro 10core with the same result.


#3

Did you try with the current beta? It should be released today and has some fixes related to EFI booting:

tim


#4

Sorry, it does have any effect . What can I do?


#5

I‘ve set EFI bootable :


#6

and this:


#7

Same thing here… attempting to migrate Bootcamp (using WinClone 7) from a late 2013 MBP to a new MBP 2018 6 core… No prob with creating the backup on the old MBP & transfer to new.

Used BootCamp assist to DL the Windows support drivers on the new MBP, then installed Windows 10 from an iso using BootCamp Assist onto a new partition on the new MBP- all went great & Win 10 was running well with all drivers on the new MBP.

Final step was to restore the WinClone 7 backup onto the new MBP. All seemed to work as it should until restart & then I got the “INACCESSIBLE_BOOT_DEVICE” error & the Blue screen???

Any suggestions?? Were you ever able to get this working?
Thanks in advance!


#8

I did try updating to 7.1.3, and got the same error message.

Specifically, I updated Winclone to 7.1.3, and then made a new image from my Bootcamp partition on my 2010 MacBook Pro. When that completed, I updated the Winclone on the 2017 MacBook Pro to 7.1.3, and restored the image to the Bootcamp partition on that Mac.


#9

I just tried again using a 2018 MacBook Pro, and got the same error message.

I used the same procedure as I described above.


#10

This can be resolved by following the instructions here:


#11

I followed this procedure for injecting device drivers and it seemed to work. At least it said “operation successful”. But then when I tried to reboot to Windows, I got the same error as the user above. “0xc000000f A required device isn’t connected or can’t be accessed.” In your example screen in the procedure you have 16 files extracted and I think I only had 13, I don’t know if that’s important…
I’m trying to restore Windows 10 to the same machine as before (MacBook Air 2017) after enlarging the bootcamp partition. My version of Winclone is the most recent, I just bought it two days ago.
What else can I try? Thanks.


#12

No, that doesn’t work either.

Booting from the flash drive just starts the Windows Setup for the Windows on the flash drive, which eventually errors out because it can’t locate the necessary files to set up Windows.

Winclone 7 simply doesn’t work. What do I need to do to get a refund?


#13

When Windows Setup starts, you press shift-f10. From the instructions I posted:

  1. Press fn-shift-f10 (or just shift-f10 depending on your keyboard) to open the Windows command line interface.

tim


#14

I’m also running into the INACCESSIBLE_BOOT_DEVICE error while attempting to migrate Windows 10 from a 2012 MacbookPro to a 2018 Macbook Pro. I followed the directions in the guide above by copying the Boot Camp drivers to my Windows installation image on a USB drive. When I boot off of the USB drive, the Windows 10 installation screen appears, but pressing Shift-F10 and FN-Shift-F10 does nothing. I read somewhere that the latest version of Windows disabled the ability to open the command prompt via Shift-F10 for security reasons. That seems to be the case for me. Is there another way to inject the Boot Camp drivers into my Windows 10 image or my Windows 10 Boot Camp partition?


#15

I have tried it with 1709 and 1803 and it works fine. What ISO / Windows version are you using?

tim


#16

It’s Windows 10 but I’m not sure what build. How can I check?


#17

If you go here:

https://www.microsoft.com/en-us/software-download/windows10ISO

you can download the latest Win10 ISO.

tim


#18

How does one do that on a MacBook Pro with Touchbar? The Touchbar doesn’t turn on at all when booting from the flash drive, hence no function keys.

Mitchell Smith
Caldera Consulting, Inc.
msmith@calderaconsulting.net
949.768.8900 Ext. 11


#19

The Windows ISO I have is only two weeks old. Has there been an update since then?

When I connect a keyboard to my MacBook Pro and boot from the Windows 10 ISO from a USB flash drive, I’m able to get the command prompt window, but it only stays open for about 15 seconds, before the computer switches to the blue screen with the INACCESSIBLE_BOOT_DEVICE error, and then restarts.

There isn’t enough time for me to type in the command.

Mitchell Smith
Caldera Consulting, Inc.
msmith@calderaconsulting.net
949.768.8900 Ext. 11


#20

I figured out my issue. I was using a bluetooth keyboard because as Mitchell noted, the Touchbar doesn’t work at all here (thanks a lot, Apple). My keyboard was working fine for standard key presses but apparently the function keys weren’t registering. I plugged in a USB keyboard and was able to get the command prompt window to open. Injected the drivers per the instructions and Windows is working now. Thanks for your help, Tim!