How to clone a 1TB HD to a 500Gb SSD

I have a 1TB bootcamp HD installed in my Mac Pro tower. There is roughly 200Gb of content, including Win7 Ultimate. I would like to clone the 1TB HD over to the SSD and use the SSD to boot into windows (as an FYI, I use Bootrunner currently and it works just fine with the current setup). The Mac Pro (4,1->5,1) is running Mojave.

Even though the 1TB HD is currently « too large » for the 500Gb SSD, there is only 200Gb of content on the HD, so there would be sufficient space on the SSD. What should I do?

I have Winclone (most recent version) and Paragon Camptune X (to resize a partition).

First thing to do, I think, would be to do a backup the HD via Winclone before attempting anything.

I have read on this forum that Win7 may have problems recognizing a new SSD but there is a thread “Prepare Windows with Sysprep in a Virtual Machine” that seems helpful.

So, what would you suggest I do next after creating a backup?

For example, should I resize the Windows bootcamp HD from 1 into 2 partitions (one of which would have Win7 Ultimate) via Camptune; then clone the Win7 Partition with Winclone; then restore the clone onto the SSD?

Any suggestions much appreciated and thank you in advance.

If you use Winclone to create an image, then restore it, it will only require the space used (“file-based imaging”). It should restore fine on a new SSD. If it boots will depend on the Windows drivers.


Hi Tim. I created an image last night and Winclone indicates that the creation of the image was successful when I got up this morning.

However, when I went to restore this morning, I am getting the message size issue message that the image (1tb) is too large for the SSD. What am I doing wrong? Did I create an incorrect image? I thought that I did this correctly by following the help videos, but I must be doing something wrong, or missing a step I guess.

How do I shrink the image? This page ( suggests that I should be able to shrink the image, but I don’t see the shrink button anywhere within my recently upgraded version of Winclone.

Thank you.

So, a quick update. I looked at preferences and saw that Block-based imaging was checked. I unchecked this and was then able to get file-based imaging. After several hours, the image was completed and I was able to restore the new image to the SSD. However, now, I keep on getting an error from Win7Ulti at startup with the SSD: Windows could not finish configuring the system. To attemp to resume configuration, restart the computer. I restart, select the Win7 SSD via Bootrunner, the setup process starts and the same message appears. I tried the shift-F10 suggestion in some of the Windows forums, but nothing happens (likely because the bootcamp drivers are not installed I assume, as I ran sysprep before cloning the original hard drive). What do you suggest next? Thx.

Another update. Before starting on this process, I did a Winclone backup as you recommended (please see Winclone Boot Camp Procedure) before attempting to clone the HD to the SSD drive. Theoretically, I have a complete clone of my HD (image 1, before any changes were attempted) and should be able to restore this image to the original hard drive. Well, this is not the case … the image partially restored but now, the restore window is sitting at “Updating Legacy” for the past 2 hours … this doesn’t seem right and suggests that there is a problem.What are my next steps please?

I don’t know Tim if you are seeing these posted updates as I suspect between managing this support forum and working on your other products consumes a lot of your time, but I am posting my updates to mainly to help other users, as Winclone eventually got the job done.

I managed to figure out a solution to the stall at “Updating Legacy”, I simply closed Winclone and then installed the SSD (which was using an external eSATA dock) back into the Mac Pro tower. I restarted the Mac Pro, Bootrunner prompted me to select an OS; I clicked on the SSD with Win7 on it and to my delighted surprise, I booted successfully into Win7Ultimate. I then opened the Devices and Drivers window in Win7 and saw that there was an error message on the SSD, updated the driver, rebooted and everything worked fine. I also unchecked the defrag option within Win7.

If I had to do it all over again, I would make a backup of the 1TB HD with Winclone using “file-based’ imaging. I would NOT run sysprep, which I found problematic (fortunately, my original image was made of the HD before I ran sysprep and I was eventually able to restore my HD completely). I would then simply restore the 'file-based” image to the new SSD. Lastly, I should note that I never used the bootcamp Wizard to install the Apple-based drivers within Win7, as Mojave does not support Win7, only Win 10. I installed the Apple-drivers that work with Win7 directly for sound, keyboard etc. I can post a link to how to do this if anyone is interested (just reply to this thread).

I won’t be using Winclone as my backup solution for the SSD though, as all I really need is a Windows-based backup solution, given that Win7 resides on it’s own SSD and is not on a partition. For those interested, I purchased another license for Casper Backup software from Future Systems Solutions - which we use in our small home office for backup of a PC that runs our accounting software. This piece of software has been very reliable and has saved us a lot of headaches when hardware failures occurred on the PC. Backup times are a fraction of the time that it takes using Winclone which is a nice bonus. This is NOT a criticism of Winclone, whose design is focused on other factors besides cloning and which works well, in my previous experience, on Macbooks using separate partitions for the Mac OS and the Windows OS.

Bootrunner, BTW, is an excellent and reliable option for those looking to have full control of which OS they want to boot into. I have been using it daily for many months and it is solid.

1 Like