No more space on the device


I have been playing around with Winclone and MDS over the past 2 weeks, and have managed to get MacOS to deploy very smoothly. Our environment is currently running High Sierra, as that is what all of our MacBooks can support (There are some that can go all the way to the latest OSX version).

I have however, encountered a problem that I have not been able to solve over the last few days. I am trying to deploy a windows 10 bootcamp image as well.

The problem occurs when the Windows 10 pkg starts to extract. It gets to about 80% and then fails with the error “no more space on the device”. My package file is approximately 22gb in size, but when deploying it says extracting 0gb out of 64gb. It then fails at 51gb of 64gb.

If you could help me to figure out as to why this would be happening. The mac I am using to test this with, has 256gb of storage and the windows10 package was setup to use 50% of the disk space for windows (so I would assume I have 128gb of windows space).

Thank you for your assistance.

Please let me know if I can provide anything further.


Have you tried running just the windows package from inside OS X to see if that works for you? I think I’m having a similar issue when Running a full OSx/Win10 image but it does work if I run just the OSx and then manually run the win10.pkg My full post is here No Handlers could be found (Winclone Pro 8.01 and MDS 1.9)