Problem running Winclonefix.bat


I have been trying to migrate my windows 10 install from a 2013 MBP to a 16” MBP. I have followed the instructions & the video using Winclone 8 and I get as far as injecting the drivers in the dos prompt on the windows installer which is booted from a flash drive.

When I run winclonefix.bat I get an error 1392 - unable to access the image.

When I list the volumes, D:\ is listed but as RAW & not NTFS.

I must have done something wrong but I don’t know what.

Any help greatly appreciated


This means that the AppleSSD driver was not loaded. Make sure that you have that driver in the AppleDriver folder and that the AutoUnattend.xml is at the top level of the flash drive.


So in the end I left winclone running overnight building a new clone of my windows install. Interestingly in finder it showed as a 112gb file instead of a 7.19gb file which the original one did. I then restored the new clone into the boot camp partition.

This time it all worked a treat and I now have it all up and running. The TB3 boot amp driver is a bit flakey but other than that all good.

Not sure why it worked but I guess I disturbed the cloning process in some way causing it to not be read properly by the driver injection tool.



1 Like