Restore Image stuck at "extracting file data"


I just bought Winclone 8 to transfer my Bootcamp partition on an external SSD instead of just reinstalling windows on the SSD.
I first tried the volume to volume transfer but I got an error message saying that the volumes sizes did not matches
First question : is there an accepted difference between sizes or do they have to be exactly the same to the decimal point ? Cause resizing the SSD to match the exact size of my Bootcamp is impossible with apple disk utility manager.

So i tried by capturing an image and then restoring it. The capturing part worked well and fast (the image was 5Gb big), but the restoring part is stuck at 90 % “extracting file data”.
I checked the activity monitor: Winclone is’nt using the CPU, and my SSD (Samsung T5 500G) seems to be unused because the light is off
I turned off Time Machine…
So seconde question: what is wrong ?? Why is it stuck at 90% “extracting file data” ??

Thank you for your help

New developement

I tried to delete and regroup every partition of the disk and reset in FAT (the partition was already in FAT but it was fragmented). It worked all the process worked. (So maybe y could work on a warning message “do not use partitioned disk”)

So I can boot on my EFI, I see the windows logo, but then nothing happens, and finally MacOS boot…

Any help? please?
Cause I spent 49 dolls to save time…

Thank for your help

If the error message is related to block sizes, this is the physical block size and can’t be changed. It means that you need to use filebased versus blockbased imaging. If it is an error related to the filesystem size, then it means that you are probably using volume to volume cloning and that uses blockbased. This requires the destination volume to be the same size or larger than the source filesystem. The way around this is to just save an image (as filebased, which is the default), and then restore the image.

Can you open the log and see if it lets you know any issues? 90% is the end of the data restore, so it might be an issue setting it as bootable.


Winclone requires the partition to be a Window type (NTFS/FAT/ExFAT) to indicate intent to restore an image to. Winclone immediately reformats the volume when the image is stored, so the actual type of filesystem doesn’t matter.


Thank you for your quicks answers Tim

As I said on my second message, since I regrouped all the partitions in one, the image restore process has came to its end.
I had the EFI ready, but when booting on my external SSD, after 30 secs with the windows logo nothing happens and my mac finally boot with MacOS
I tried to re-format and redo all the process 4 or 5 times but I get the same result every time, the windows logo, then nothing
I also tried to turn off the secure boot (I choosed “No security”) still don’t work

As the initial problem is solved (but it still does not work) do you want me to create a new topic ?

Thank you for your help

I also Tried to run Sysprep on my windows partition but it says “Sysprep Was Not Able to Validate Your Windows Installation”
So I reformated the bootcamp partition and re installed windows 10 to re run sysprep, still does not run
I checked on the log but there is no mention about an error with sysprep
As the bootcamp partition was clean and new I tried to save an image and export it on my external drive, still don’t function

here I am, wasting all my time trying to unistall, reinstall …

New developement !

After a clean re instal of windows with bootcamp, I have created an image imediatly after installation, then I have migrate it on the SSDE, and it worked !
I was able to boot on the EFI and install programs, everythings seemed normal.
So I’ve decided to supress the bootcamp partition, as the EFI functioned perfectly… error
Now I can’t boot on the EFI, I get the windows logo, then the blue screen “error loading windows”

I’m so mad at it please help me !

How did you “suppress the bootcamp partition”?


I used bootcamp

Since I retried to do the same procedure but it did not worked again…

Excuse me Tim but I don’t get any progress here…

I am struggling to understand the current issue. I re-read what you wrote, and it appears that you:

  1. Restored a Winclone image to the external SSD and it didn’t boot.
  2. You disabled secure boot and it still didn’t work
  3. You installed Windows from scratch, took an image of that and restored to the external drive and that worked.
  4. You restored your winclone image again and that didn’t.
  5. You tried running SysPrep and that had an error.

There are some other things to try (booting from a VM, injecting drivers, etc), but not sure if you want to keep going deeper into it. You can get a refund or we can keep working on it, but I get the sense that you are feeling frustrated. Let me know what you want to do.


Hi Tim thank you for your help

Yes I am frustrating, but not against you I understand that I am neither your only or your best customer, I just need some help.

I don’t want to be refunded, I’de really like it to work. I found a temporary solution, so I am not in a hurry like I was. But for work I’de really need an external partition with windows.

So yes let me summerize (yours was good enough )
My setup:

  • Mac OS Catalina on Mac Book Air 2019
  • Windows 10, 64x ( the last release )
  • External Drive SSD T5 Samsung
  1. I tried Volume to volume but the block size of my External drive does not match
  2. So I created an image than tried to restore it on my drive but it failed and this was my initial problem. Somewhat it resolved.
  3. So the image was on my external drive, I tried to boot on it, the windows logo appears but it never goes to the end, the boot always failed and the computer finally boots on MacOS.
  4. So yes I installed windows from scratch and moved it on the external drive before any other setups. It worked, and it worked well. So I used the external partition a few times, I setups office and other stuff.
  5. Because I was confident I deleted the internal drive windows partition using the Bootcamp utility.
  6. Then the external drive did not boot anymore
  7. I tried again the same procedure but it didn’t work again. I tried to run Sysprep and yes that had an error

So yes I’d like to try other things
I will try to boot from a VM and give you a feedback (Is oracle alright?)

Sorry for my initial bad mood but I was stucked in this problem (but now I’m not anymore)

Thank you Tim

Hi Tim

So I tried to boot from a virtual machine (Oracle VM) but they dont support .winclone images. So I tried to boot the windows10.iso file, the one I used to instal windows with bootcamp and it worked perfectly.

Waiting for further instructions, thank you


I might be worthwhile to try installing VMWare Fusion (trial). It can boot directly from the Boot Camp partition and you can verify that data and install drivers from there.